WVICH03M_a_ Connectivity ~_eng

WVICH03M_a_ Connectivity ~_eng
Availability : Out of stock accepting backorders.
SKU
WVICH03M
Please Login to see Price

- Plug & Play installation
-Built-in VIM Capability for A/V Source
-Does not conflict with Rear-view camera. RVC automatically takes priority
-Does not conflict with Factory GPS or other OEM features
-Online navigation via Smartphone Mirroring
-Music Playback and Video Watching
-Internet Surfing via Smartphone Mirroring

-Compatibility Note:
-DoesNotsupport Netflix on iOS System (Apple) Devices due to Restrictions placed by Apple.
-The VCIP5 cable may be utilized for accessing these Apps (Sold Separately).
-Android System Devices are fully compatible with the above Apps.

-End user also agrees and understands that this product is intended for off-road use and passenger use only.

Downloads

- Manual
VEHICLE COMPATIBILITY
-CHRYSLER
-2011 - 2013 200
-2008 - 2010 300/300C
-2008 - 2010 Aspen
-2007 - 2011 Sebring
-2008 - 2017 Town & Country
-DODGE
-2007 - 2015 Avenger
-2010 - 2012 Caliber
-2008 - 2017 Caravan
-2009 - 2014 Challenger
-2008 - 2010 Charger
-2008 - 2012 Dakota
-2008 - 2013 Durango
-2009 - 2010 Journey
-2007 - 2012 Nitro
-2009 - 2012 Ram
-JEEP
-2008 - 2010 Commander
-2009 - 2017 Compass
-2008 - 2013 Grand Cherokee
-2008 - 2015 Liberty
-2009 - 2017 Patriot
-2007 - 2017 Wrangler
-VOLKSWAGEN
-2009 - 2013 Routan

-COMPATIBLE RADIO SYSTEMS
-MYGIG Radio Systems

-DEVICE COMPATIBILITY
-iOS System Devices

-iPhone 4S - Up
-iPad 2 - Up
-iPad Mini - Up
-iPod Touch (5th Gen)

-Android System Devices

-Samsung
-Note2 / Note3 / Note10.1 / S3 / S4
-LG
-F/180L / 200L / 180S /180K / 200S / 200K
-LS970 / GL-01E / E975T
-HTC
-OneX / OneS / ButterFly S
-Google
-Nexus 4

-Compatibility Note:
-DoesNotsupport Netflix on iOS System (Apple) Devices due to Restrictions placed by Apple.
-The VCIP5 cable may be utilized for accessing these Apps (Sold Separately).
-Android System Devices are fully compatible with the above Apps.
-For Apple ios 12.0 and higher operating system Youtube is not supported *software update to resolve the issue tba*